You must be logged in to post Login


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

No data after adding day by day

No Tags
UserPost

5:27 pm
December 2, 2014


demarcao

Member

posts 10

I followed the install direction and ran the update:

Parsed lines in file: 3947802
 Found 0 dropped records,
 Found 0 comments,
 Found 0 blank records,
 Found 0 corrupted records,
 Found 0 old records,
 Found 3947802 new qualified records.

However, when I go to awstats I get this: Never updated (See 'Build/Update' on awstats_setup.html page)  and there is no data. 

Not sure how to trouble shoot this.  Any ideas would be helpful.  I am running awstats 7.3, if that matters.

 

Thanks in advance.

5:45 pm
December 2, 2014


Jean-Luc

Admin

posts 1125

Hi,

There was no error during your update, but AWStats does not find the data files when you try to get a report.

Possible explanations:

- wrong parameters in the AWStats report URL

- an issue with DirData

What URL do you use ? How did you define DirData ? What is the name of one of the AWStats data files that have just been created ?

No Tags

About the InternetOfficer.com Forum

Forum Timezone: UTC 1

Most Users Ever Online: 302

Currently Online:
9 Guests

Currently Browsing this Topic:
1 Guest

Forum Stats:

Groups: 2
Forums: 9
Topics: 638
Posts: 2712

Membership:

There are 257 Members
There have been 305 Guests

There is 1 Admin
There is 1 Moderator

Top Posters:

cssfsu – 55
deepakgupta – 34
albert_newton – 30
cosminpana – 20
DTNMike – 19
ahtshun83 – 17

Recent New Members: raju, todd2taylor, sbdcunha, mansigill1987, ThomasDuh, ThomasKic

Administrators: Jean-Luc (1125 Posts)

Moderators: Jean-Luc (1125 Posts)