Current User: Guest Login
Please consider registering


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

AWSTATS 7.0 and IIS 7 logfiles

Reply to Post Add a New Topic
UserPost

8:50 pm
October 17, 2012


dipopo

London

New Member

posts 1

Hello Guys,

 

Please can you help me with this problem that has kept me up for many nights can't seem to shift it. I have the above set-up but cannot get AWSTATS to process my logs without marking all as corrupt.

Error:

From data in log file "D:\inetpub\wwwroot\test1\olab.com\logs\W3SVC6\u_ex121016.
log"…
Phase 1 : First bypass old records, searching new record…
Searching new records from beginning of log file…
Comment record line 1: #Software: Microsoft Internet Information Services 7.0
Comment record line 2: #Version: 1.0
Comment record line 3: #Date: 2012-10-16 15:48:29
Corrupted record line 5 (record format does not match LogFormat parameter): 2012
-10-16 15:48:29 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64
)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 9
50
Corrupted record line 6 (record format does not match LogFormat parameter): 2012
-10-16 15:48:29 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT
+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/53
7.4 – 404 1405
Corrupted record line 7 (record format does not match LogFormat parameter): 2012
-10-16 15:48:32 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64
)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 9
50
Corrupted record line 8 (record format does not match LogFormat parameter): 2012
-10-16 15:48:32 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT
+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/53
7.4 – 404 1405
Corrupted record line 9 (record format does not match LogFormat parameter): 2012
-10-16 15:48:37 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64
)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 9
50
Corrupted record line 10 (record format does not match LogFormat parameter): 201
2-10-16 15:48:37 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+N
T+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/5
37.4 – 404 1405
Corrupted record line 11 (record format does not match LogFormat parameter): 201
2-10-16 15:48:39 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW6
4)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200
950

LogFile:

#Software: Microsoft Internet Information Services 7.0
#Version: 1.0
#Date: 2012-10-16 15:48:29
#Fields: date time cs-method cs-uri-stem cs-username c-ip cs-version cs(User-Agent) cs(Referer) sc-status sc-bytes
2012-10-16 15:48:29 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:29 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:48:32 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:32 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:48:37 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:37 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:48:39 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:39 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:48:41 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:41 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:48:43 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:48:43 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:49:12 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:49:12 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:49:13 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
2012-10-16 15:49:13 GET /favicon.ico – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 404 1405
2012-10-16 15:49:15 GET / – 82.111.74.16 HTTP/1.1 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.4+(KHTML,+like+Gecko)+Chrome/22.0.1229.94+Safari/537.4 – 200 950
 
AWSTATS Config:
LogType = "W"
LogFormat = "%time2 %method %other %other %host %ua %referer %code %bytesd"
LogSeparator = " "
DNSLookup = 2
DirCgi = "/cgi-bin"
DirIcons = "/icon"
AllowFullYearView=3
AllowToUpdateStatsFromBrowser = 0
UseFramesWhenCGI = 1
ShowFlagLinks = "en fr de it nl es"
LogFile = "D:\inetpub\wwwroot\test1\olab.com\logs\W3SVC6\u_ex%YY-24%MM-24%DD-24.log"
DirData = "C:\AWStats\data"
SiteDomain = "olab.com"
HostAliases = localhost 127.0.0.1
 
Please HELP!!!
 
Reply to Post

Reply to Topic:
AWSTATS 7.0 and IIS 7 logfiles

Guest Name (Required):

Guest Email (Required):

NOTE: New Posts are subject to administrator approval before being displayed

Smileys
Confused Cool Cry Embarassed Frown Kiss Laugh Smile Surprised Wink Yell
Post New Reply

Guest URL (required)

Math Required!
What is the sum of:
8 + 11
   


About the InternetOfficer.com Forum

Forum Timezone: UTC 1

Most Users Ever Online: 302

Currently Online:
15 Guests

Currently Browsing this Topic:
1 Guest

Forum Stats:

Groups: 2
Forums: 9
Topics: 639
Posts: 2710

Membership:

There are 257 Members
There have been 304 Guests

There is 1 Admin
There is 1 Moderator

Top Posters:

cssfsu – 55
deepakgupta – 34
albert_newton – 30
cosminpana – 20
DTNMike – 19
ahtshun83 – 17

Recent New Members: raju, todd2taylor, sbdcunha, mansigill1987, ThomasDuh, ThomasKic

Administrators: Jean-Luc (1125 Posts)

Moderators: Jean-Luc (1125 Posts)